Hume API

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
EVI timeouts and disconnects
Resolved·Degraded performance

Everything is operating normally again. Monitoring will continue throughout the day.

Thu, Feb 12, 2026, 09:31 PM
(4 months ago)
·
Affected components
Feb 11, 2026, 09:05 PM
Feb 12, 2026, 09:31 PM
Updates

Resolved

Everything is operating normally again. Monitoring will continue throughout the day.

Thu, Feb 12, 2026, 09:31 PM

Monitoring

A fix has been deployed. We're monitoring to make sure it's working as intended.

Thu, Feb 12, 2026, 06:22 PM(3 hours earlier)

Identified

Certain voices are requiring data to be backfilled, which is causing excessive load on the system. A fix is currently in the works.

Wed, Feb 11, 2026, 09:05 PM(21 hours earlier)