·
Issue was resolved
Resolved
Monitoring
Service has fully recovered. The engineering team is continuing to monitor.
Investigating
Seeing high error rates on TTS and EVI, seemingly due to an upstream inference provider. We are actively investigating.