·
All authentication issues are resolved.
No components marked as affected
Resolved
Investigating
Users are able to now sign in, but sign up is still down.
Identified
Authentication is not working for beta.hume.ai and the consumer app