Instability with Gemini models
Resolved·Partial outage

Google has resolved this outage

Tue, Mar 25, 2025, 10:37 PM
(1 month ago)
·
Affected components
Updates

Resolved

Google has resolved this outage

Tue, Mar 25, 2025, 10:37 PM

Investigating

Users with Gemini configured as the EVI supplemental LLM may experience degraded experience. We recommend using a different model or provider until the instability is resolved.

Tue, Mar 25, 2025, 08:49 PM(1 hour earlier)